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書目軟體功能
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撰寫學位論文, 研究報告或投稿學術性期刊，必須遵守一定的學術寫作格式

常見的學術寫作格式有：

AMA Style:  American Medical Association

APA Style:  American Psychological Association 

Chicago Style: University of Chicago

IEEE Style

MLA: Modern Language Association 

碩士研究生論文寫作格式，通常是跟隨
指導教授或該研究領域慣用的寫作格式



文中Citation
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APA格式
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文後參考文獻ReferencesAPA格式
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IEEE格式 文中Citation
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文後參考文獻ReferencesIEEE格式



書目 vs. 全文

書目

全文



書目管理軟體運用流程

01
安裝軟體
建立Library
.enl .data概念

建立環境
自行建立
資料庫匯入
自PDF匯入
找全文

02建立與管理
參考文獻

03輔助論文寫作

插入參考文獻
編輯與管理參考文獻
版面設定
移除參數



書目管理軟體運用流程

01
安裝軟體
建立Library
.enl .data概念

建立環境
自行建立
資料庫匯入
自PDF匯入
找全文

02建立與管理
參考文獻

03輔助論文寫作

插入參考文獻
編輯與管理參考文獻
版面設定
移除參數



下載 & 安裝



ENDNOTE使用前的提醒

1. 文書處理軟體要先安裝好

2. 作業系統要求



Windows 作業系統及Word相容性說明

請自行參考以下網頁說明：

• EndNote X9： http://endnote.com/product-details/compatibility

• 舊版EndNote: 
https://support.clarivate.com/Endnote/s/article/EndNote-Prior-
version-operating-system-and-word-processor-
compatibility?language=en_US

http://endnote.com/product-details/compatibility
https://support.clarivate.com/Endnote/s/article/EndNote-Prior-version-operating-system-and-word-processor-compatibility?language=en_US
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各種教學說明

電子資源查詢系統下載書目管理軟體





兩個檔案要在同一個資料夾

解壓縮

01 解壓縮

安裝記得三件事

點選安裝檔 序號檔勿刪除

ENX9 ENX9



請注意：

安裝前請關閉Microsoft Office、OpenOffice Writer與其

之QuickStarter的功能(無開啟狀態)。



單位名稱

單位號碼







建議選擇Custom完整安裝

02 Custom

安裝記得三件事



02 Custom

安裝記得三件事



請記得Endnote X9存放的路徑



表示尚未安裝完整

03 Entire Feature

安裝記得三件事



03 Entire Feature

安裝記得三件事



設定完成後, 完成後續步驟
即可完成Custom安裝









移除前一版的ENDNOTE

※建議安裝EndNote X8時，請先移除上一版的軟體，並記得備份。





用滑鼠點擊欲移除的項目並按滑
鼠右鍵出現選單，選擇 [解除安裝]



如何由Typical(典型安裝)

改為Custom(自訂安裝)



如何由Typical(典型安裝)改為Custom(自訂安裝)

再次點選安裝檔

解壓縮

點選安裝檔 序號檔勿刪除

ENX9 ENX9





表示尚未安裝完整

安裝記得三件事

03 Entire Feature



03 Entire Feature

安裝記得三件事



設定完成後, 完成後續步驟
即可完成Custom安裝



建立個人 Library



• 建議以研究主題或專題名稱等有意義的關鍵詞為library 命名

File>New>命名Library



命名Library

建立圖書館



產生兩個檔案

建立圖書館

NEW.enl

存放全文、圖片及
相關檔案用途

平常操作環境

NEW.data

.enl與.data是一組的，移動或備份時務
必同時處理 ，勿將.enl塞進.data資料夾



書目資訊

書目格式(Style)

書目詳細資訊

群組

可自行選擇
版面配置













書目管理軟體運用流程

01
安裝軟體
建立Library
.enl .data概念

建立環境
自行建立
資料庫匯入
自PDF匯入
找全文

02建立與管理
參考文獻

03輔助論文寫作

插入參考文獻
編輯與管理參考文獻
版面設定
移除參數
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建立
參考文獻

自行建立 自各資料庫匯入

EndNote 
Online Search

自PDF匯入
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建立
參考文獻

自行建立 自各資料庫匯入

EndNote 
Online Search

自PDF匯入



選擇 Reference >New   或是

自行建立參考文獻

先選好參考文獻類型(Reference Type)後，輸入作者、年代、標題等相關書目資訊。
(不知道資訊的欄位可保持空白)

Reference Type
– 一位作者一行

– 作者若英文姓氏欲輸入在前面得加上逗點，
方便程式辨識，如: Wu, Tom

– 中文作者直接輸入姓名，如：王大明

– 團體作者請在最後加逗點，方便程式辨識，
如：National Cheng Kung University,

– 紅字表示Library中尚未有同位作者

– Keywords：可用;分開或換行

特別注意!

EndNote程式中按下鍵盤上的
[F1] > [Endnote References] > [Entering 
References]可查看Reference欄位定義及其他關
於Reference的說明



夾帶檔案

夾帶圖表

至多45個檔案,類型不限

僅能夾帶一張

夾帶完成後請點選第
二排的X關閉視窗

請選Yes將資料儲存

建議在Caption加上圖片說明



產生兩個檔案

建立圖書館

NEW.enl

存放全文、圖片及
相關檔案用途

平常操作環境

NEW.data

.enl與.data是
一組的，移動
或備份時務必
同時處理，
勿將.enl塞
進.data資料夾

1. 資料夾檔名不可隨意變更，否則連結會失效
2. 檔名如果過長，容易在搬移檔案過程中出錯



練習2：自行建立一筆書目資料

52

a. 書目資料如下：
Xiao, Y., Zhang, H., & Basadur, T. M. (2016). Does information sharing always 
improve team decision making? An examination of the hidden profile 
condition in new product development. Journal of Business Research, 69(2), 
587-595. 

Keywords: Team decision making; Information sharing; Information use; 

b. File Attachments欄位插入[練習2.pdf]

Try it!

練習1：建立Library 

建立Library 命名為[今天日期]
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建立
參考文獻

自行建立 自各資料庫匯入

EndNote 
Online Search

自PDF匯入

直接匯入

另外下載Filter

純文字檔匯入



資料庫匯入原則

直接匯入EndNote

1. 勾選欲匯出的資料

2. 點選Export或

Download或Export 

Citation或 Citation 

manager, Citation , RIS 

format…等功能

3. 下載並開啟檔案(副檔

為 .enw/ .ris/ .ciw/ .nbi

b )，即可直接匯入書目

資料

– 臺灣期刊論文索引

– 成大館藏目錄

存成純文字檔再匯入 需下載Filter

1. 執行File> 

Import>File，將純文

字檔(.txt檔)匯入

2. Import Option選擇適

當Filter

各類資料庫匯入EndNote 的方式可參考以下說明：
• EndNote程式中按下鍵盤上的[F1] > [Direct Export Formats and Import Formats] > 

[Output Formats with Corresponding Import Options]中查看對應的Import Option

• Q8各類資料庫匯入EndNote 的方式
• 台大圖書館製作的常用電子資源匯入方式

http://www.sris.com.tw/ser_faq.asp
http://www.lib.ntu.edu.tw/dbs/manual/filters.htm


常見資料庫

直接匯入EndNote

– Google Scholar

– Web of Science

– Scopus

– EBSCOHost 平台

– ProQuest平台

– 華藝線上圖書館

– 臺灣博碩士論文知識加
值系統

– PubMed

– 臺灣期刊論文索引

– 成大館藏目錄

存成純文字檔再匯入 需下載Filter

– 中國知網

– 期刊全文數據庫

– 中國博碩士論文全
文資料庫

– 中國重要會議論文
全文資料庫



示範資料庫

直接匯入EndNote

– Google Scholar

– Web of Science

– Scopus

– EBSCOHost平台

– ProQuest平台

– 華藝線上圖書館

– 臺灣博碩士論文知識加
值系統

– PubMed

– 臺灣期刊論文索引

– 成大館藏目錄

存成純文字檔再匯入 需下載Filter

– 中國知網

– 期刊全文數據庫

– 中國博碩士論文全
文資料庫

– 中國重要會議論文
全文資料庫



直接匯入

Google Scholar 
https://scholar.google.com.tw/



直接匯入

Google Scholar 單筆匯入









直接匯入

Google Scholar 多筆匯入





請先登入Google帳戶!



直接匯入

Google Scholar 多筆匯入




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直接匯入

Web of Science




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直接匯入

Scopus






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直接匯入

EBSCOHost

查看資料夾

加入資料夾



64

EBSCOHost

直接匯入

勾選欲匯出書目



65

EBSCOHost

直接匯入
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ProQuest

直接匯入
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華藝線上圖書館

直接匯入



臺灣博碩士論文知識加值系統

直接匯入

勾選所需書目











PubMed

直接匯入







勾選所需書目 Send to

選Citation manager



Try it! 
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練習3：從下面西文資料庫與中文資料庫各擇其一，練
習各匯入至少5筆書目至[練習]Library

• Google 學術搜尋(Google Scholar) 
• Web of Science
• Scopus
• EbscoHost 平台
• ProQuest平台
• 華藝數位圖書館
• 臺灣博碩士論文知識加值系統
• PUBMED



示範電子資料庫

直接匯入EndNote

– Google Scholar

– Web of Science

– Scopus

– EBSCOHost 平台

– ProQuest平台

– 華藝線上圖書館

– 臺灣博碩士論文知識加
值系統

– PubMed

– 中國知網

– 期刊全文數據庫

– 中國博碩士論文全
文資料庫

– 中國重要會議論文
全文資料庫

z

– 臺灣期刊論文索引

– 成大館藏目錄

存成純文字檔再匯入 需下載Filter
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未提供全文者仍可下載書目紀錄到EndNote

中國知網

存成純文字檔再匯入




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
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

圖為IE瀏覽器示範
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匯入純文字檔，並選
擇EndNote Import

File>Import>File



中國知網

存成純文字檔再匯入



示範電子資料庫

直接匯入EndNote

– Google Scholar

– Web of Science

– Scopus

– EBSCOHost 平台

– ProQuest平台

– 華藝線上圖書館

– 臺灣博碩士論文知識加
值系統

– PubMed

– 臺灣期刊論文索引

– 成大館藏目錄

存成純文字檔再匯入 需下載Filter

– 中國知網

– 期刊全文數據庫

– 中國博碩士論文全
文資料庫

– 中國重要會議論文
全文資料庫



下載臺灣期刊
論文索引系統
Filter

解壓縮

將 複製至Program Files(x86)
> EndNote X9 > Filter資料夾

臺灣期刊論文索引系統-如何下載Filter

需下載Filter
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臺灣期刊論文索引系統-勾選書目匯出

需下載Filter



第一次使用NCL_Journal Filters，若是在下拉選單找不到，
請依以下步驟

臺灣期刊論文索引系統-書目匯入EndNote

 File>Import>File

 Import Options
選 Other Filters

需下載Filter



臺灣期刊論文索引系統-書目匯入EndNote

選NCL-Journal 


Import File：匯入檔案Import 
Option：選擇NCL-Journal

下載Filter
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下載Filter

成大館藏目錄-如何下載Filter



下載Filter



82

解壓縮

成大館藏目錄-如何下載Filter

將檔案複製至Program Files(x86)> EndNote X8 >

Filter資料夾



下載Filter



成大館藏目錄-勾選書目匯出

下載Filter

勾選書目

儲存勾選紀錄

瀏覽儲存紀錄



成大館藏目錄-勾選書目匯出

下載Filter

欲輸出書目，勾選之

轉出儲存紀錄



成大館藏目錄-勾選書目匯出

下載Filter








成大館藏目錄-書目匯入EndNote

下載Filter



第一次使用INNOPAC_NCKU Filters，若是在下拉選單找
不到，請重複以下步驟

成大館藏目錄-書目匯入EndNote

 File>Import>File

 Import Options選
Other Filters

需下載Filter



Try it! 
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練習4：

a. 從中國期刊全文數據庫將書目匯入至[練習 Library]

b. 從臺灣期刊論文索引將書目匯入至[練習 Library]
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建立
參考文獻

自行建立 自各資料庫匯入

EndNote 
Online Search

自PDF匯入

單篇PDF匯入

自動匯入PDF多篇PDF匯入



選擇PDF的路徑

1.File > Import > File 或是按工具列的這個鈕
2. 選擇匯入的PDF存放路徑

3. Import Option請選PDF
4. 按下Import鍵









單篇PDF匯入



What is DOI? 
https://zh.wikipedia.org/wiki/DOI

※ 目前中文PDF檔與圖檔式PDF不支援

有DOI才能自動匯入文獻資料!

https://zh.wikipedia.org/wiki/DOI


選擇檔案夾路徑及勾選
Import Folder下的二個項目

1.File > Import > Folder… 
2. 選擇匯入的檔案夾存放路徑及勾選二個項目

3. Import Option請選PDF
4. 按下Import鍵








多篇PDF匯入



Create a Group Set for this import：如
勾選此項目，EndNote會根據您的資料夾
名稱自動創造一個Group Set。

Include files in subfolders：若選取的資料
夾內有多個資料夾時，可勾選 Include files 

in subfolders ，以便一次匯入多個資料夾中
之PDF檔(但只限第一層資料夾)。

多篇PDF匯入



勾選Create a Group Set for this import 以及
Include files in subfolders功能後, 依據匯入之資
料夾名稱及階層自動建立之Group Set。

匯入之PDF及書目資料

多篇PDF匯入



Try it! 
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練習6：匯入多篇PDF檔

將[練習6]資料夾PDF檔匯入Library

練習5：匯入單篇PDF檔

a. 匯入[練習5-1.pdf]

b. 匯入[練習5-2.pdf]



先在偏好設定中設定完畢之後，以後只要該資料夾內有新的PDF檔案，

在開啟EndNote時即會自動匯入新的PDF檔案。

1.勾選Enable automatic importing

2.選擇欲設定之PDF資料夾

3. 設定完後請重啟EndNote









自動匯入PDF



設定完成後，以後開啟
EndNote時，若資料夾中有
新的PDF檔案即會自動匯入

在Imported References可
看到新匯入的資料

自動匯入PDF



新的PDF檔案：下
次開啟EndNote時
即會自動匯入

存放在此資料夾之
PDF無法自動匯入

此資料夾存放已匯
入之PDF

1. 已自動匯入至EndNote中之PDF檔，會自動存放在名為“Imported”之資
料夾中(系統自行產生)。EndNote只能自動匯入存放在偏好設定中所設定的
資料夾中第一層之PDF檔案，若PDF檔案存放在您另外建立之子資料夾下，
則無法自動匯入。

2. 資料夾位置如刪除或變更，自動同步便會停止；但已匯入
EndNote的全文不會消失!

注意

自動匯入PDF



Try it! 

101

練習7：自動匯入PDF檔

a. 設定[EndNote_教材\PDF Auto]為PDF自動匯入資
料夾

b. 關閉EndNote

c. 將[練習7.pdf]複製至[PDF Auto] 資料夾內

d. 開啟EndNote



PDF Viewer

另開全螢幕PDF

縮小返回預覽視窗



在PDF中劃線和註記
離開PDF Viewer前請記
得點選”SAVE”

可直接e-mail書目和PDF(Outlook)

PDF Viewer



EndNote找全文功能
.



• 建議您在成大IP範圍內使用Find Full text功能，非成大IP
範圍，請您先設定SSL VPN 。

• 經測試在成大IP範圍內使用Find Full text可發揮最大功能，
找到的全文量較多。

SSL VPN說明請見: http://cc.ncku.edu.tw/p/412-1002-7637.php?Lang=zh-tw

EndNote 提供2 種找全文功能

Find Full text
OpenURL

Link

一次找單篇或多篇全文 一次找一篇全文

http://cc.ncku.edu.tw/p/412-1002-7637.php?Lang=zh-tw
http://cc.ncku.edu.tw/p/412-1002-7637.php?Lang=zh-tw


主要查找

Web of Science Full Text Links

DOI

PubMed LinkOut

※ 查找全文請勿一次太多筆，某些資料來源系統會鎖IP

Find Full text 一次找單篇或多篇全文



Step 2 
點選Find Fulltext
 4個項目都勾選
 OpenURL Path欄位輸入

http://sfx.lib.ncku.edu.tw:3410/sfxlcl41
點選 「確定」









Step1 
EndNote → Edit → Preferences

先行設定
Find Full text

http://sfx.lib.ncku.edu.tw:3410/sfxlcl41


選取您要找全文的項目(按住Ctrl可選取不連續的多筆，Shift可選取連續的多筆)

按滑鼠右鍵或是工具列的 出現選單→ Find Full Text → Find Full Text…

EndNote畫面左下角可看到即時全文查找回報







操作說明
Find Full text



選取您要找全文的項目(按住Ctrl可選取不連續的多筆，Shift可選取連續的多筆)

按滑鼠右鍵或是工具列的 出現選單→ Find Full Text → Find Full Text…

EndNote畫面左下角可看到即時全文查找回報







操作說明
Find Full text



Find Full text 一次找單篇或多篇全文x
Find Full text沒找到全文怎麼辦?

OpenURL
Link

試試OpenURL Link!

一次找一篇全文



選取一筆您要找全文的項目，按滑鼠右鍵

出現下拉選單→ URL→ OpenURL Link





操作說明
OpenURL Link



點擊 Go 連結到全文

操作說明
OpenURL Link

利用館藏系統尋找紙本文章或
是申請館際合作!

若是沒有顯示任何期刊、資料
庫，表示成大目前未訂購您所
需的電子全文。



若是出現認證視窗
請輸入成功入口的帳號及密碼按確定後登入

操作說明
OpenURL Link



備份Endnote書目資料
太多慘烈的教訓! 備份真的非常重要



3種方法

1. 同時移動2個檔案至其他儲存裝置

2. 複製備份：File→Save a Copy (另存新檔)

3. File→Compressed Library (.enlx)…(見下頁)

備份Endnote書目資料



備份並mail給特定者分享

備份所有書目、PDF、夾帶檔案等

某個Group群組

備份Endnote書目資料

Compressed Library

整個Library

某幾筆書目

產生enlx檔



書目管理軟體運用流程

01
安裝軟體
建立Library
.enl .data概念

建立環境
自行建立
資料庫匯入
自PDF匯入
找全文

02建立與管理
參考文獻

03輔助論文寫作

插入參考文獻
編輯與管理參考文獻
版面設定
移除參數



• 安裝完EndNote ，Word中卻看不到EndNote工具列? 

• EndNote 工具列曾經出現但又消失?

應用EndNote於Word文件

https://support.clarivate.com/Endnote/s/article/EndNote-X7X8-Windows-Install-Word-CWYW-Toolbar?language=en_US&ui-force-components-controllers-recordGlobalValueProvider.RecordGvp.getRecord=1&r=6
https://support.clarivate.com/Endnote/s/article/EndNote-Windows-CWYW-tools-are-disabled-and-missing-in-Word?language=en_US&ui-force-components-controllers-recordGlobalValueProvider.RecordGvp.getRecord=1&r=7


確認EndNote X9在Word工具列中
此功能稱為Cite While You Write(CWYW)

Citations

參考文獻(References) 



點擊EndNote工具列的 Insert 
Citation圖示，可快速切換至Word檔
中插入引用的書目資料

點選Word 中EndNote X8工具列Insert 
Selected Citation(s)功能。

同時開啟Word與EndNote Library

在Word中選定好要引用書目資料的位
置，點選Word中EndNote X8工具列
Go To EndNote的功能回到EndNote 
Library，選取所需的的參考文獻

將已選定的資料在Word產生引文以下
兩種方法(擇一使用)：

可單筆、可多筆

插入書目至Word









方法一

方法二

方法一

方法二



Citation已被引用進本文中，並於文末自動出現參考文獻



功能變數網底









1. Word的EndNote X9工具列，可從
Style的下拉式選單選擇，未在選單內，
點選「Select Another Style」尋找欲使
用的書目格式。

設定參考文獻格式 Output Style

2. 點擊Bibliography旁的右下符號，出
現EndNote X9 Configure Bibliography，
可從Browse瀏覽欲使用的書目格式。

方法一 方法二



Hanging indent 
2.228cm

First line indent 0.0cm

Double Space

Single
space

Bibliography Title

滑鼠點擊小框框

設定Reference版面







可在引文中插入字首與後綴詞與頁碼，例如
想顯示如下格式:
(請參照Binfield, 2008, P. 123，圖1)

回到EndNote Library 更改該書目

查看是否有更新的書目資料

移除引文
插入引文

請在此刪除參考文獻!

編輯與管理書目



更改單一Citation顯示方式

Display as: Author (Year)

Exclude Author：不顯示作者

Exclude Year： 不顯示年代

Exclude Author & Year：不顯示作者與年代

Show Only in Bibliography：只在參考書目呈現

編輯與管理書目



常用citation格式範例

• (Author Year)

– 其中，國內學者們進一步指出，青少年…在延續至成人
運動習慣上又顯得更加關鍵（王煥琛、柯華葳，1999；
蘇龍曉，2002）

• Author (year)

– Robbins、Stommel與Hamel（2008）研究指出，同儕支
持、鼓勵支持以及接送支持與青少年身體活動參與有
顯著正相關

• Exclude author

– Robbins等人（2008）研究指出，同儕支持、鼓勵支持
以及接送支持與青少年身體活動參與有顯著正相關

更改單一Citation顯示方式

編輯與管理書目
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另一種方法：點選欲更改Citation>滑鼠右鍵

> Edit Citations>變更citation顯示方式

編輯與管理書目

更改單一Citation顯示方式



Try it! 
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練習9：

1. 利用[paper.doc]插入至少3筆Citation
(中英文資料都要)：
方法：Insert Selected citation(s)

2. 將一筆citation 由 (作者, 年代)，更改為作者(年代)
3. 練習移除一篇引文



論文完稿
移除參數





跳出視窗請您將該份文件命名、或是提醒您它會另外開啟一份

新文件(沒有參數的Word)，按確定即可。請將新開啟的文件另

儲存一個檔名，並建議勿刪除原本有參數的文件，以方便日後

繼續和EndNote搭配作運用。

確定要繳交文稿出去時，請移除EndNote參數變為純文稿





移除參數後另外產生的
Word檔案(未儲存)

有參數 無參數



補充資料



群組分類管理
管理參考文獻與全文資料最有效率



群組分類管理

1. Group Set：可以針對同類型或同性質的文獻歸類在同一分類下，

而此分類可以進一步建立子分類(Group) 、 或者智慧群組(Smart 
Groups) ，亦可更名、刪除。

2. Group：可在Group Set底下的空白處點選滑鼠右鍵，Create Group ，

或者從Groups選單建立。

3. Smart Group：智慧群組可以利用檢索條件設定好，日後有符合條

件的文獻紀錄匯入library ，即可自動分入此群組。

4. From groups：讓使用者可以利用布林邏輯進一步合併既有的群

組

※ All References包含本Library全部書目；Unfiled表示未被分組的書目。

※於群組中刪除書目或刪除群組並不會從All References中刪除書目。



Group: 一般群組，使用者自訂分類

From Groups: 集合群組，利
用現用群組進行交集、聯集
或是排除而產生的群組分類

Smart Group: 智慧群組，使用者
訂下篩選條件，符合的文獻資料
自動進入該群組





輸入群組名稱

群組內目前沒有任何文獻資料(0)



在EndNote Library中點選要分類的文獻資料，
按住Ctrl鍵可複選，選好後按拖曳至群組內。



記得要輸入群組名稱(自訂)!
使用者訂下篩選條件，符合的文
獻資料自動進入該群組



符合的資料自動進入該群組中



記得要輸入群組名稱(自訂)!
使用者選擇要集合的群組，並選
擇布林邏輯(and, or, not)，符合
的文獻資料自動進入該群組



符合的資料自動進入該群組中



Try it! 
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練習10：
a. 利用Creat Group Set功能建立一個命名[練習]的Group Set

b. [練習]底下, 利用Creat Group建立 [2014-2015] Group,將

Library中出版年為2014-2015年的資料加入Group

c. [練習]底下, 利用Creat Smart Group功能,建立Smart Group 

Name:[2015-2016], 並設定條件為Year is 2015 and Year is 

2016,

d. [練習]底下, 利用Creat From Groups功能,Group 

Name=[2015], 找出[2014-2015] and:[2015-2016]交集資料。



重複參考文獻管理



使用Online Search Mode Integrated 
Mode時， 結果如和Library書目重複時，
會自動略過不匯入Library。





重複參考文獻管理

1. 選取好所有參考書目。
2. Reference > Find Duplicates，會出現兩兩比較的視窗。
3. 可從兩邊的資料來確定資料保留與否，保留某一篇，點選Keep This Record 。
4. 都須保留可以Skip 。



也會出現比對重複書目清單，您也可以用滑鼠點選不要的書目直接Delete



應用EndNote於PowerPoint中

EndNote X8可以搭配Microsoft PowerPoint 2007, 2010, 2013 ,2016

進行引用。



Cite While You Write工具在PowerPoint中顯示的位置



Insert Citation

1

1. 請先在Style中先挑選要套用的書目格式後，
在PowerPoint的Slides中，將滑鼠游標放置
於您欲插入引用書目的位置。

2. 點選Insert Citation，會跳出一個EndNote
Find & Insert My Citations視窗，在Find左方
的空格中輸入查詢詞彙，點選Find。從查
詢出符合的書目資料中選擇一筆或多筆後，
點選Insert。

2

3

4



Insert Reference

1

1. 請先在Style中先挑選要套用的書目格式後，
在PowerPoint的Slides中，將滑鼠游標放置
於您欲插入引用書目的位置。

2. 點選Insert Citation，會跳出一個EndNote
Find & Insert My Citations視窗，在Find左方
的空格中輸入查詢詞彙，點選Find。從查
詢出符合的書目資料中選擇一筆或多筆後，
點選Insert。

2

3

4

不管在PowerPoint插入Citations或是References，
都沒有參數存在，因此您皆可以利用原本
PowerPoint所擁有的功能作編修的動作。



如何讓中英文參考文獻格式並存

若我的文章中，同時會引用中文和英文的書目格式，該如何將兩份
文件合併呢？



如何讓中英文參考文獻格式並存

• 運用Unused的Reference Types

• 運用2份Word檔

• EndNote + Mendeley

【三種方法比一比？】(以下引自臺大圖書館參考服務部落格)

• 「運用2份Word檔」是最簡單、最容易理解的；但您需同時維護兩份Word文
件。

• 若您對EndNote和Mendeley都不陌生，則本文介紹的「EndNote + Mendeley」，
應該會比「運用2份Word檔」需要手動修改的程度更低。

• 「運用Unused的Reference Types」事前準備最多，個人認為較不易上手。

• 究竟該選用哪一種好呢？建議您先用一個簡單的範例試試，看哪種方法最順
手。

來源：臺大圖書館參考服務部落格

http://tul.blog.ntu.edu.tw/archives/3576
http://tul.blog.ntu.edu.tw/archives/3585
http://tul.blog.ntu.edu.tw/archives/5785
http://tul.blog.ntu.edu.tw/archives/5785
http://tul.blog.ntu.edu.tw/archives/3585
http://tul.blog.ntu.edu.tw/archives/3585
http://tul.blog.ntu.edu.tw/archives/3576


APA 第六版中文格式下載
來源1：下載APA 第六版中文格式（感謝：知名部落客 XXC 分享）
來源2：教材包有”APA 6th 中文版_一般適用(林天佑版).ens” 格式檔
存於：我的電腦 > 本機磁碟(C:) > Program Files(x86) > EndNote X8> Styles

http://blog.xxc.idv.tw/lis/endnote_apa_6.html
http://www.xxc.idv.tw/blog/xxc/


1.先在文章內插入
英文的Citations(並
使用英文的格式，
如APA 6th) 

2.插入全部的英文
格式後，移除此份
文件的參數。

範例：運用2份Word檔

http://tul.blog.ntu.edu.tw/archives/3585


移除參數:
1.從 Bibliography的Covert 
Citations and Bibliography下的
Covert to Plain Text。

2.請另存一份移除參數的Word
檔，保留有參數的檔案，以方
便日後再運用。

範例：運用2份Word檔

http://tul.blog.ntu.edu.tw/archives/3585


3.請在這份沒有參數的文件中，
繼續插入中文的Citations(請改
成中文的APA格式，如
APA_6_TW_021) 
4.在這份文件中，可以發現中
文的參考書目會列在英文的參
考書目下方
5.等插入全部的中文書目之後，
再一次移除參數
6.如此後方的參考書目會中文、
英文書目分開排列呈現

範例：運用2份Word檔

http://tul.blog.ntu.edu.tw/archives/3585


參考文獻分群組



分類後所呈現
之樣式



將參考文獻清單利用Category Bibliography進行分類

1

文章內引用之書目資料

1.可利用”+”、”-”作類別的新增或刪除
2.在類別名稱上按滑鼠右鍵會出現功能清單

1.將Group Reference by Custom Categories功能打勾
2.進入Configure Categories…



將書目資料拖曳至欲分類之類
別後放開即可



Try it! 
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練習11：
將參考文獻清單利用Category Bibliography
進行分類



EndNote

• EndNote - 臺大圖書館參考服務部落格

• EndNote 官網

– Training

– Support

http://tul.blog.ntu.edu.tw/archives/category/endnote
http://endnote.com/
http://endnote.com/training
http://endnote.com/support
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如有任何問題，請洽總圖書館1樓參考諮詢櫃台
電話：06-27575756 ext. 65780, 65786
e-mail:libref@libmail.lib.ncku.edu.tw

• 圖書館1樓平面圖

179



課後問卷

180

• 圖書館首頁 >  館藏資源利用教育 > 課後問
卷調查表

https://docs.google.com/forms/d/e/1FAIpQLSfLahbvd5R4WgubKCwDD-erQhf9MVjEYCBZTDfZOEke0T4OEg/viewform
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滾
輪
往
下

網址：

http://moodle.ncku.edu.tw/course/view.php?id=55779

http://moodle.ncku.edu.tw/course/view.php?id=55779

